java's questions - English 1answer

2.565 java questions.

I'm looking to install MCreator (A minecraft mod maker) and I can't seem to figure out how to do it. All of the tutorials here expect me to be smart at this, but I'm new to Ubuntu and can't figure out ...

Good evening, morning or day to you, fellow Ubuntu users! I have encountered a problem when trying to run Minecraft on Ubuntu MATE 18.04. I followed the instruction given on the website How to Geek ...

Minecraft installed: Ubuntu Software. Java installed: $ sudo apt install openjdk-11-jre-headless Minecraft has been working fine on this Ubuntu 18.04 clean install for weeks, but has just started to ...

I get the error below while trying to intall Oracle Java 8. Please tell me what's wrong. $ sudo apt-get install oracle-java8-installer [sudo] password for pragya: Reading package lists... Done ...

I am trying to built a React Native app using Ubuntu 16.04. When I try to run npm run android in the terminal I get this error ERROR: JAVA_HOME is set to an invalid directory: /home/duong/git/Java/...

I tried installing openjdk6, openjdk7, oracle8... But always the same error when I want to execute java, for example with java -version: java: error while loading shared libraries: libjli.so: ...

I am using VSCODE to develop codes in Java with "Java Extension Pack". I encountered the issue that the code navigation of vscode doesn't work as expected. Previously, I can use "Ctrl+Click"(please ...

~/.mozilla/plugins$ ln -s /usr/lib/jvm/java-8-oracle/jre/lib/amd64/libnpjp2.so I tried to create a link to mozilla using the above command. The output is Segmentation fault (core dumped) How to ...

I am trying to create a script to execute a java command to open an application, but I can't find any way to do that. Here is the command I'm trying to execute, if it helps. java -jar /home/...

I've just installed 17.10 in a fresh VM. Trying to set up a development environment, when I run gradle or ./gradlew I get the following error: * What went wrong: Error resolving plugin [id: 'com....

I have just installed the newest version of eclipse on my ubuntu 16.04. But every time I try to import a maven project I get this kind of errors shown on the picture. Also, all dependencies and ...

I mark exams for Pearson online using a Java applet called e-PEN on this site. The 'minimum system requirements' state that only Vista or later Windows, and Internet Explorer 9 or later, are supported....

I've been trying to execute libsvm on Ubuntu's command line, but I always get the Can't find class called: weka.classifiers.functions.LibSVM message. I wonder what could be wrong? Here's the ...

Closing minecraft causes both KDE and XFCE to crash, flashing rapidly. I am using the proprietary Nvidia drivers on a GTX 1060. There is nothing in the logs. Xorg.0.log: [ 4335.735] (--) NVIDIA(GPU-...

I need to run a .desktop file as an admin but I have issues achieving this. I am working with this .desktop file #!/usr/bin/env xdg-open [Desktop Entry] Type=Application Name=Some Application Exec="/...

The command $ ~/android-studio/bin/studio.sh says 'tools.jar' seems to be not in Android Studio classpath. Please ensure JAVA_HOME points to JDK rather than JRE. I have searched for the solution ...

I have installed clean Ubuntu 18.04 LTS MATE and installed Scilab from repository here with sudo apt-get update sudo apt-get install scilab After installation I tried to launch it from GUI (...

Every time I start minecraft, after 2 to 30 minutes my whole computer freezes. Only mouse still works, but it can't click on anything. This only happens if I actually play the game, so not when I am ...

I don't know if this is a netbeans or Ubuntu or Java problem. But I'm running Ubuntu 13.10 64bit, and trying to create a jar file from my java application that I've created with Netbeans IDE 7.0.1. ...

I am using Ubuntu 18.04. I used synaptics to install eclipse. There I selected default eclipse and default dependencies as marked by synaptics, applied them and then closed synaptics. Now when I ...

I use Ubuntu studio 16.10, and I have set up Selenium 3.0.1. I have then installed geckodriver, and used the following WebDriver driver = new FirefoxDriver(); System.setProperty("webdriver....

When running a very basic Selenium app I frequently get WebDriverException: connection refused for which killall java -9 is a work-around. Unfortunately, this kills both Netbeans and Gradle. Not ...

I cant get it install and I need it running for a job application i need to put in online. jre-7u51-linux-i586.tar.gz that's the file and every time I try to install it wont complete, says cannot ...

Spark Installation

1 answers, 141 views java openjdk
I have installed and checked it with the command java -version which gave the following output: openjdk version "1.8.0_162" OpenJDK Runtime Environment (build 1.8.0_162-8u162-b12-0ubuntu0.17....

Im rtying to install eclipse for java development, but I get an error, when using the repo, or installing from source, it appear to be the same error, and I do not understand the context to be able to ...

I have a fresh install of Ubuntu 17.10, on which I installed the package oracle-java8-installer (from PPA). But when I try to compile an ionic project using "ionic cordova build android", it throws ...

I'm new user in Linux Ubuntu 18.04 and trying to install Netbeans or Eclipse but both of them do not work. At first my java was version 10, I tried to search for solution and many solutions were ...

â caner@vegan ~ echo $JAVA_HOME â caner@vegan ~ echo $PATH /home/caner/bin:/home/caner/.local/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games:/...

I need to run some js from a webpage, but when it tries to load I got the error of the subject topic. I'm running ubuntu 14, FF 50xx, and latest version of java. But, that part of the page that came ...

I bought an Arduino Uno and installed Arduino IDE 1.6.5 But when i want to upload a skecht to Arduino board i take this error: avrdude: ser_open(): can't open device "COM1": No such file or directory ...

Today I ran sudo apt install geogebra geogebra-gnome on a stock ubuntu 18.04. Running the geogebra either through the gnome launcher or the terminal brings up the splash screen then it silently ...

Eclipse not launching

2 answers, 9.486 views java eclipse
I have installed Ubuntu 14.04, I have installed Eclipse using Ubuntu Software Center. But Eclipse is not opening, when I click it is not opening or showing any error message it is very silent. Output ...

To use the opennebula java api in an application is it necessary to install opennebula and its node in my guest machine( ubuntu 16.04)?

I've installed Apache Tomcat and want to use a proxy for my webapps. Some apps request data from the internet, they don't have an own/internal possibility to use a proxy. I added the following lines ...

I saw a link about CrossRat Malware on Quora, is this Malware a problem on Ubuntu 14.04? I have not been able to find the location listed for linux on my Ubuntu. Also I generally have Java shut off ...

I updated Java, JDK (javac and so on) on my Ubuntu 14, trying out various methods (for which I asked this question). So after many troubles I'm 99.9% sure Java has been updated on the OS (if I type ...

I'm Building AOSP Custom Roms...I've made LineageOS 14 ( Android 7.1.1 ).Lineage OS 14 requires "Open-jdk-**8",But I want to build an AOSP based ROM running Android Versions 4.4 - 6.0 which requires "...

OpenJDK 64-Bit Server VM warning: Option UseConcMarkSweepGC was deprecated in version 9.0 and will likely be removed in a future release. Unrecognized VM option 'CMSIncrementalMode' Error: Could not ...

I've been perplexed by this Java issue for about 4 days now. I recently upgraded to Kubuntu 18.04 and am trying to get Minecraft to work to no avail. Here are my error messages: nathan@Corbit:~/...

I have installed Scilab with sudo apt-get install scilab, and all went good until I tried to open the software, it just does not open, what I tried to do was install a new version of Java, and it make ...

i have the package jdk-8u171-linux-x64.tar.gz on my pc how to install it on Ubuntu 18.04 LTS

Ubuntu: 14.04.4 LTS Java Version: 1.8.0_74 I installed Jstock (1.0.7.13) via this: http://jstock.org/help_install_upgrade.html#install-linux So I start the programm via ./jstock.sh When I start ...

Im using Ubuntu 15.04 and OpenJDK 7, trying to run Minecraft. This is what I get. EDIT: Minecraft is working now when I use sudo java -jar Minecraft.jar but doesn't work without super user, how would ...

I recently installed a fresh Kubuntu 18.04. I also installed DavMail to reach to my outlook company account, then I start DavMail, after start KMail then immediately I received the below message: ...

I'm pretty clueless when it comes to Linux, so here goes. When I launch minecraft (just by opening the .jar file) I get the following output in the launcher: Bootstrap (v5) Current time is May 25, ...

Every now and again phpStorm will lose input from my keyboard. I can still click around, but it will not register any keys. Other windows are fine. It takes a phpStorm restart to bring them back. It ...

I want to create a snap from .jar. When I run that snap, it gives: error: cannot install snap file: snap is unusable due to missing files; contact developer My snapcraft.yaml file is : grade: ...

Is there a way to quickly switch over all the Java related alternatives using update-alternatives? For instance, if want to switch Java over to 7, I run sudo update-alternatives --config java and ...

How do I install netbeans from umake? thufir@dur:~$ thufir@dur:~$ umake ide netbeans Choose installation path: /home/thufir/.local/share/umake/ide/netbeans thufir@dur:~$ System info: thufir@...

I have Ubuntu 16.04 and Netbeans 8.2 installed. When I try to create a new Java Netbeans project, it just gives me Samples and Standard options for project categories: vs. a normal Create new project ...

Related tags

Hot questions

Language

Popular Tags